If you would like to subscribe to my RSS feed, you can click here

Day 38 Fri-Sat 9-10 Nov 2018 Pleasant, gentle sailing - but work needed on solar panels.

Fri 12:30pm The fishing fleet saga continues - I've seen 7 vessels on my AIS screen so far... A fifth ship is 10miles off now. The original three are to W and E of us and another three more are ahead. We're right in the middle of them all - all MMSI numbers etc recorded in my ship's log...

Interestingly, they are clearly keeping well away, as one might expect, and although two were only just over 4 miles away for quite a time, and one later was within 3 miles, I could not see them for all my searching of the horizon with my binoculars! As I head towards them, they invariably turn away to keep out of my path.

There's also been no contact betwween themselves nor me on any VHF channel (I set my radio to 'scan' mode to see if they were talking to each other.... Finally, noise on Ch79... but I can't make out any speech.)

They're not displaying their callsign nor an IMO number and their 'status', which should, I now think, be displayed as 'Fishing' - is shown as 'Not defined' All of them are missing a lot of information in their AIS transmissions.

1.40pm I had thought I'd be working on deck today - but it didn't take long to realise that everything was too hot in the full sun, so I'm waiting for the foredeck to be shaded by the genoa so I can look at the staysail furler. The seas are quite a bit calmer but it's all relative - they're actually still running at 2-2.5m/6-8 ft and quite close, with occasional bigger waves arriving.

It's nice to have enough battery power to run a small fan over the chart table - temperature down below is over 31C/88F, so it's feeling very warm.

2:50pm Finished dealing with the staysail furler. It was actually quite pleasant working on the foredeck in the shade of the genoa and in the breeze! Turns out that one of the two locking block tabs had broken off at some point and a small tab on the drum line guide was also damaged - neither, I hope, too critical from the function point of view. All back together and the final screw tightened as well as I can manage to prevent any turning of the drum line guide. Fingers crossed...

Next, I tied in the coiled bitter ends of the halyards to the mast - they've been swinging about madly when heeled over and/or in swell and it will be nice to see them restrained!

Still no sign of the fishing fleet (except noises on VHF79) - if I hadn't seen them on my AIS display, I'd have been totally unaware of their existence!

Next to think about while the wind and therefore the seas are relatively down is the solar panel that's not giving any power input. Means taking off the 'gunge' I'd put around the problem connector - yuck! I think it's likely to be the last one I did - on the negative line - so I hope I get that right - it's going to be a messy job and I'd rather I didn't have to repeat it on the positive line...

4.30pm Just finished chatting to radio friends on HF radio - and noticed NO input from solar panels ... red light was off. Damn!!! Was about to go and try to re-do the second non-working one - and now the 'working' one has gone down... I checked the fuse... Fuses are both fine... Grrr!!!

So it's back to hugging the backstay (as well being tied on to it!) while I try to get at least one panel working. I had intended working on the -ve line to the non-working panel in an effort to get both working, since I was highly suspicious of my efforts on that butt connector whereas I had no good idea about the reason for the other panel suddenly giving up the ghost. I decided to go ahead - having pushed and pulled on all four connectors in case one gave way immediately ... no, that didn't wwrk out. Nor did it fix the problem - still no output from either....

So I tackled the suspect -ve connector - sure enough it wasn't crimped properly on one side and the wire came out almost immediately after removing the 'gunge' around it so I could get into it. I tried re-crimping it - no go... So on to plan B - a screw-in connector - no crimping needed... and a solid connection.

Some time later, I went down below to replace its fuse in the holder ... Would I see a red light when I came back into the main cabin where the regulator display sits beside the chart table .... YES!!!!! What a relief!! At least we're back to one panel working...

I went on top and replaced the black mastic gunge around the connector and then wrapped it all in insulating tape to protect the gunge. Sun was setting.... I'll look at the other panel's connectors tomorrow, if it's calm enough. I'm definitely celebrating tonight!!

6:30pm Time for food and then PacSeaNet check in....

Sat 9.40 a.m. Around sunrise, at 7am, I was disappointed to see no solar input - I thought the solar panel I fixed last night had gone down again. I was all prepared to look at the connection I made last night... But, by 8am, I realised we had some input - it had been too early in the day for the sun's rays to reach the panels effectively. Good news, in a way.

The wind is very light (10-11 kt) and the sea swell is fairly small, so conditions not too bad. Must cover myself up against the sun when busy with any deck work, though.

On futher investigating the solar inoput, I was very puzzled and decided I needed to confirm my understanding as to which fuse related to which panel since we seemed to have input from the starboard one and nothing from the port one I 'fixed' y'day and which gave power for a time then ...

All that took a long time, including covering the stbd panel with a well-tied towel to confirm input I'd been seeing was from that panel only. My assumptions were correct - so now I'll re-make the live connector on the port panel and hope to get it working again... I'm still puzzled by the stbd panel suddenly coming 'alive' - maybe my jiggling of the connectors last evening did some good? But that's bad news for down the line since that implies it could easily come loose again...

Coffee ... and then I'll put on my long-sleeved top and harness and get to work. TG it's very gentle sailing just now...

10.45am All set to go on deck - bag packed with every likely item/tool I might need, harness at the ready, specs cleaned (!), I've just cut off a single connector from the block they come as part of. Double-checked I'd not forgotten anything - cutters, sand paper, extra 'gunge', cable ties - and then realised it was getting close to my daily position recording and reporting... and posting this.

Wind has increased slightly to around 12-13kt, occasionally 14-15kt, from the earlier 10-11kt - and we're on a broad reach, heading S, as usual, with wind from NE. All very pleasant, under a slightly cloudy sky, with plenty of sun getting out. Solar input from the stbd panel is 4.5-5A - seems slightly down on what I'd expect, this close to midday, but it is rather hazy away from a cloud, so maybe it's as expected... At midday, in Mexico, total input would be regularly around 16A from the two panels.

1100 PST (=1900GMT) - end of Day38. We made 121 n.ml.(DMG) over the 24 hr period since yesterday's 1100 PST position, despite gentle sailing.. Full canvas overnight, and up to now, in the lighter wind then. Sail trimming, as usual, for our present broad reach, gave increased speed!

Position & weather report posted to Winlink.org and Shiptrak.org (using my US callsign of kc2iov) not long after 1100 PST (= 1900 GMT):

TIME: 2018/11/10 19:00GMT LATITUDE: 13-33.14S LONGITUDE: 127-50.06W COURSE: 180T SPEED: 5.8kt
WIND_SPEED: 13kt WIND_DIR: NE SWELL_DIR: ENE SWELL_HT: 2.0m
CLOUDS: 20% BARO: 1013.9hPa TREND: 1 AIR_TEMP: 28.0C SEA_TEMP: 33.0C
COMMENT: Bright, sunny some cloud.. Working on solar panels

All content and photos on this website copyright © Jeanne Socrates - All rights reserved world wide except where noted.
Website design, maintenance and hosting donated
Site Map