If you would like to subscribe to my RSS feed, you can click here

Day 31 Fri-Sat 2-3 Nov 2018 Wind display back - but then ALL instruments go down. One solar panel back...

Fri 4pm I'm feeling so very much happier - and positive - than a couple of hours ago! I often get emails (via my website) from people trying to give useful suggestions for overcoming problems on board. Most times, they give me info I already have or suggestions I don't need, having already thought of possible solutions anyway, but occasionally they prove useful.

I was looking over my emails this morning and, I have to say, I've not been feeling too positive the last day or so - especially with the wind display going down and then the second solar panel's input disappearing this morning - almost the last straw, that was!

One email about my wind display, referring to a similar system to mine, mentioned "... wind instrument might just require a "reset"...". It occurred to me that the ST60+ instruments that I have only differ from the ST60 in that they can be individually switched off - so why not do just that? In effect, 'rebooting' the instrument... I went up on deck, hopeful.... Sure enough, on switching the display back on - there were the readings I'd been missing - the display is back working fine again ! YIPPEE!!! I'll definitely be celebrating at sunset tonight... (Thanks to Peter from Sechelt!) (Louise - if you're reading this, you'll know how I'll be celebrating!)

Feeling so much more positive had another good effect... Our speed has been way down on what I'd expect but I kept telling myself we were heading upwind and that was the problem. Not so! I just did a bit of overdue sail-trimming - and up went our speed - from 4.2kt to 6.2kt!! We've one reef in and wind is ESE 15kt. Plenty of cloud around now, even a light shower downwind, off to starboard, but none too dark grey - unlike at sunset last night.

The Superwind is still keeping the batteries charged - putting in more than we're using - so that's good. I'm still considering my options on replacing the solar panels' butt connectors. If the seas calm down enough, I might heave to, if necessary, in order to fix the problem - I'm convinced I know what needs to be done!

8.30pm PDT Soon after dark, as I checked into Pacific Seafarers' Net, my plotter/instruments' circuit-breaker 'popped' and all basic instruments (wind/speed/depth), plus plotter with GPS input, went down - blank displays... Re-set the breaker - they went again a short time after and since then nothing comes up - the breaker 'pops' instantly. I wonder if the wind display is faulty and causing this new problem?? Something in the circuit must be causing it. So much for my feeling good and positive....!!

Sat 3.30am PDT Just tried again - no joy... Will get some more sleep and look at the problem again in daylight.... Maybe I'll try taking the wind display out of the circuit and see if things behave better then?

Just asked the guys on 7163 to send me the formula for calculating the Gt Circle distance between two points, although Pythagoras will work this close to the Equator... Sleep....

Woke up at dawn - and soon realised that the motion of the boat was far less than it had been - the seas were down a lot from yesterday - time to try to fix the solar panels problem....

Several good-sized flying fish on deck - we must have gone through a shoal of them overnight.

10.30am Just finished replacing the solar panel +ve wire connectors - a lot of work involved, with my chest harness tied to the backstay and with one arm mostly around the stay to give me stability while reaching up to work on the solar panels above me.

Didn't take me long to realise that the heat shrink method wasn't going to work in the windy conditions.

So on to Plan B - using shorter crimped connectors, covered with a lot of black, sticky, waterproofing mastic. First had to remove several cable ties holding the wiring in place, then cut away the old connectors and expose fresh wire - the one to the stbd panel was a mess of green powder/corrosion - dealt with that first. That panel is now working OK (YEAH!!) but its -ve wire connector needs attention badly also.

Moved on to the port side solar panel +ve line connector - didn't look anything like as bad as the other one but changed it anyway. Wasn't too surprised, although disappointed, of course, to find that made no difference - still getting no power input.

By now, conditions were getting very 'bumpy' with increased wind so, although I started on removing the port side panel's -ve line connector, I decided I was not feeling safe enough to continue. So neither -ve wire connectors have yet been renewed. The stbd one is looking very corroded indeed (I'm surprised it's giving any power at all), so fingers crossed that it holds out until I get to it next time the seas are calmer. Just now, that panel is putting in ~6A. I'm hoping that changing out the -ve connectors will not only improve the starboard panel's performance but also give power from the port side panel, although, again, that connector is not looking anything like as bad as the starboard one.

I'll have some breakfast and then have a look at the instrument circuit problem - unchanged from earlier, with circuit breaker 'popping' instantly if I try to switch on - so no plotter/chart, position, track, speed or SOG, course or COG, wind, sea temp, etc, etc. I'll try to remove the wind display's connection to the rest of the Seatalk circuit to test if it's causing the problem - not too difficult once I access the back of the display - hopefully, seas won't be too bad..

We're making way roughly S-SSW at ~6kt in F3-4 from ESE. (I'm changing to the Beaufort scale for wind strength from now on - any wind speed I give will be a 'guesstimate'...) The AIS has an independent GPS input and is giving me position, COG and SOG - the only problem being it 'jumps about' a lot, so deducing actual speed & course readings is difficult.

1200 PDT (=1900GMT) - end of Day31. We made ? n.ml.(DMG) over the 24 hr period since yesterday's noon position. Presently, don't know distance - with no plotter, it has to be calculated... Goes like this:

Square root of [(60.26-12.40)squared + (132.65-8.66)squared] = sq root of 17884.0997 = 134 to nearest integer.

According to my calculations, that gives a DMG of 134n.ml. which sounds about right, give our good speed most of the time.

Position & weather report posted to Winlink.org and Shiptrak.org (using my US callsign of kc2iov) not long after midday PDT (=1900 GMT):

TIME:2018/11/03 19:00GMT LATITUDE: 02-08.66N LONGITUDE: 128-00.26W COURSE: 210T SPEED: 6.2kt

WIND_SPEED: 12kt WIND_DIR: ESE SWELL_DIR: ESE SWELL_HT: 2.0M

BARO: 1014.7 TREND: 0 AIR_TEMP: 27.0C

COMMENT: Wind display was OK but now instruments keep going down. One solar panel fixed

All content and photos on this website copyright © Jeanne Socrates - All rights reserved world wide except where noted.
Website design, maintenance and hosting donated
Site Map